Algoritmo - Calculadora de Juros Simples no Visualg


Abaixo está o código já testado no Visualg de uma calculadora de juros simples.

Algoritmo "Juros Simpes" Var c, p, m, js, mo: real //C é o capital inicial //P é a porcentagem aplicada //M é o periodo ou quantidade de meses //JS é o juro simples //MO é o montante que é soma de total Inicio escreval ("Qual o valor do capital inicial? ") leia (c) escreval ("Qual a quantidade de meses a pagar? ") leia (m) escreval ("Qual a porcentagem dos juros? ") leia (p) mo <- c + m *((c*p)/100) js <- mo - c escreval ("Juros Simples: ", js) escreval ("Montante: ",mo) //Desenvolvido por Josimar Junior(www.informaticode.com.br) Fimalgoritmo
Link do Arquivo para Download:
www.informaticode.com.br/2017/05/download-codigo-em-visualg-de-algoritmo.html



HOT NA SEMANA

C, Ordenar um Vetor em Ordem Crescente

CSS, Efeito clarear e escurecer em CSS

C, Programa Números em Ordem Crescente

C++, Tabuada com código super simples







© Copyright 2017 - INFORMATICODE, todos os direitos reservados.